Exploit Webkit 4.0x disponible ! | PS4 Info

Exploit Webkit 4.0x disponible !

Apercu: 

Qwertyoruiop vient de publier un POC d'un exploit webkit (userland) tournant sur les firmwares PS4 4.0x (donc inférieur à 4.50).


Il s'agit d'un exploit userland, donc avec les permissions du navigateur internet (Webkit), et pour l'instant, vu que ce n'est qu'un POC (proof of concept, preuve de concept), ça ne fait qu'afficher si le navigateur est vulnérable ou non.

Vous pouvez le tester vous même en allant à cette adresse avec votre PS4 : http://rce.party/ps4/

Voici ce qui s'affiche en cas de PS4 compatible :

Et quand ce n'est pas compatible :

2 comments

8
avr

Hello! Je suis en firmware 1.76.. est ce que je prend le risque d'upgrader en
4.06?..!

------- comment titled:'Upgrade firmware 2' was added on mer, 12/04/2017 -
13:59 -------

Il n'y a vraiment personne sur ce site? ATTILA, peux tu stp me dire ce que tu
en penses?
Et surtout quel firmware choisir.. il y a le firmware recovery et le firmware
officiel SONY..
http://darthsternie.bplaced.com/ps4.html

Merci

16
avr

reste dans ton firmware pour l'instant